Neu: Das englische Ruby on Rails 4.0 Buch.

1.2. Rails 2.x oder 3.x?

Rails 2.3.x ist nicht mehr zeitgemäß! Tun Sie sich das gar nicht erst an. Wenn Sie ein Buch zu Rails 2.3.x suchen, dann müssen Sie noch mal kurz bei Amazon reinschauen. Dieses hier wird Ihnen nur mit 3.2.x helfen.

Wichtig

Eine Programmiersprache wie Ruby und ein Framework wie Rails verändern sich fortlaufend. Schauen Sie deshalb bitte regelmäßig auf http://ruby-auf-schienen.de nach. Dort werde ich aktuelle Infos und ggf. Kapitelupdates veröffentlichen.